Firefox Tarayıcınızı Güncelleyin!

firefox

Firefox tarayıcısında bulunan kritik bir açık yayımlanan son güncelleme ile kapatıldı. Kullanıcıların tarayıcılarını derhal güncellemesi gerekiyor.

Mozilla geçtiğimiz günlerde çok önemli bir güncelleme yayımladı. Mozilla’nın Firefox tarayıcısında bulunan kritik güvenlik açığı sayesinde bilgisayar korsanları hedef cihazda uzaktan zararlı kod çalıştırabiliyor.

Mozilla’nın yayınladığı bu güncelleme Firefox 58’in yani Firefox Quantum tarayıcısının piyasaya sürülmesinden sadece bir hafta sonra geliyor. Yayımlanan bu güncellemede tarayıcının grafik motoru geliştirildi, performans iyileştirmeleri yapıldı ve 30’dan fazla güvenlik açığı kapatıldı.

Cisco tarafından yayımlanan bir güvenlik makalesine göre, Firefox 58.0.1 versiyonunda ‘arbitrary code execution’ açığı bulunuyor. Bu güvenlik açığı sayesinde bilgisayar korsanları uzaktan kod yürütebiliyor.

CVE-2018-5124 kodu verilen güvenlik açığı kullanıcılar için oldukça ciddi riskler oluşturuyor. Bilgisayar korsanlarının kötü niyetli eylemlerinden korunabilmek için tarayıcının derhal güncellenmesi gerekiyor.

Danışmanların yaptığı açıklama ise şöyle:

Eğer herhangi bir saldırgan var olan güvenlik açığını başarılı bir şekilde exploit edebilirse kurbanlara ciddi zararlar verebilir. Başarılı bir saldırı sonucunda bilgisayar korsanları hedef bilgisayara zararlı yazılımlar yükleyebilir, tam kullanıcı haklarına sahip olabilir ve verileri görüntüleyebilir, değiştirebilir veya silebilir.

image

Bahsi geçen güvenlik açığından etkilenen Firefox sürümleri şunlar:

  • Firefox 56 (.0, .0.1, .0.2)
  • Firefox 57 (.0, .0.1, .0.2, .0.3, .0.4)
  • Firefox 58.0

Eğer Firefox tarayıcınız yukarıdaki sürümlerden biri ile çalışıyorsa derhal 58.0.1’e yükseltmenizi öneririz.